Outlook showing KnowBe4.com in sender name

Megválaszolt

Megjegyzések

1 megjegyzés

  • Hivatalos megjegyzés
    Avatar
    Douglas Freeman

    Hi Jason, 

    Thank you for posting to the community board. I actually have a solution for you that you can find in the article HERE

    Simply disabling the return path headers of the email in the console's settings should mitigate this and stop the "via psm.knowbe4.com banner on emails. 

    Although the article singles out Gsuite on this article the fix should work for your Outlook client as well. If you have any other questions on this we'd be glad to open you a support ticket and one of our technicians will be glad to take a closer look.

    Thank you for reaching out. 

    Hozzászólások műveletei Permalink

Kérjük, Belépés hagyjon megjegyzést.