Phish Alert Report Button Add-in Error in Outlook

Answered

Comments

3 comments

  • Avatar
    Douglas Freeman

    Hello Caleb, 

    Thank you for contributing to the community board. The short answer is that this is a Microsoft limitation in that the calls that are necessary to make The Phish Alert Button work are pushed through IE. I don't have a reason off of the top of my head that a new install would work and an old install would not. My initial guess is that with the depreciation of IE the way the add-ins communicate has been updated as well.
    If you'd like we can open a support ticket for you and we can have a technician get more information for you and we can look to troubleshoot any machines that are having errors. 

    0
    Comment actions Permalink
  • Avatar
    Caleb Santos

    Thanks for the response. What is interesting is that the PAB works on recently deployed machine that we know do not have Internet Explorer 11 enabled since we decided a year ago to eliminate it from our environment. I already opened a ticket with support but was curious if there was a way or workaround to not depend on IE 11 for an Add-in to work in Outlook.

    0
    Comment actions Permalink
  • Avatar
    Douglas Freeman

    Hey Caleb, 

    I'm interested as well with the reasoning on why it works on one machine and not the others I'm hoping the support tech that has your ticket can dig into that for you! 

    0
    Comment actions Permalink

Please sign in to leave a comment.