Announcements

End of Support for Phish Alert Buttons Using TLS 1.0 or TLS 1.1

On July 1st, 2022, we will no longer support versions of our Phish Alert Button (PAB) that use TLS 1.0 or TLS 1.1. If you are using a version of the PAB that uses TLS 1.0 or TLS 1.1 and do not update to a later version of the PAB by July, your PAB will stop working. See below for more information about this upcoming change and how it will affect your organization.

Why Is KnowBe4 Ending Support for PABs That Use TLS 1.0 or TLS 1.1?

PAB versions that use TLS 1.0 or TLS 1.1 are outdated, and KnowBe4 will no longer support these versions as new features are released. Our support team will no longer be able to provide support for these versions.

What Is KnowBe4’s Plan?

If at least one user in your organization is using an outdated version of the PAB, your admins will receive account notifications. These notifications will tell your admins to update the PAB for any users using the outdated version. If admins do not update the PAB based on these notifications, we will send email reminders as well.

We will continue to support versions of the PAB that use TLS 1.2, including all versions of the PAB newer than version 1.2.30.

What Should My Organization Do?

Before July 2022, you will need to update the PAB for all users who are using PAB versions TLS 1.0 or TLS 1.1. Since the PAB does not update automatically, you will need to uninstall the version of the PAB that uses TLS 1.0 or TLS 1.1 and install a version that uses TLS 1.2 or later. If you are unsure which versions of the PAB your organization is using, reach out to our support team and they would be happy to help.

To learn how to install the PAB, see the PAB Installation Guides section of our Phish Alert Button (PAB) Product Manual.

Can't find what you're looking for?

Contact Support